Some of the images on retrotube not showing

Home Forums Webmaster Discussion Some of the images on retrotube not showing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9027 Reply
    Psionic
    Guest

    Hi,

    I have a trouble with some of the images / banners on my retrotube theme are not loading. But I found its the only images which are out of current screen – for example if I scroll down on the bottom when one of the banners are placed and refresh the screen with F5, the image suddenly appear. Maybe its just a some cache settings?

    BTW I dont know how long it should take to get the pages indexed, but I have about 70 posts but only indexed 14 pages by google, also seems like the google is indexing mostly the TAG pages and not the posts itself. Or am I missing here something? 🙂

    Thanks,
    Psionic

    #9028 Reply
    Psionic
    Guest

    Ok, so the problem with the images was caused by LiteSpeed Cache plugin..

    About the indexing – I rebuilded my site completely about 2 weeks ago starting adding new content. I have some backlinks etc, try to do internal link building, too. I am afraid, what if google wont index my pages because the website was build again on another platform (it used to be html page and also it was a non functional for some time)?

    #9044 Reply

    You have a nice niche and your site looks promising, just keep working on it and do not add links in every video, because it definitely looks unnatural and it does more harm than good.

    #9087 Reply
    Psionic
    Guest

    Thanks for the hints, do you mean external or also internal links in the videos? I usually use one or two internal links for the categories, thats right.

    What about nofollow outgoing links to the friend sites, I noticed that a lot of adult link lists use this type of “nofollow” links nowadays..

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Some of the images on retrotube not showing
Your information: